Порты на свиче уходят в Down Down

Обсуждение вопросов связанных технической поддержкой оборудования / программного обеспечения компании "Cisco".
Аватара пользователя
A_Klimov
Сообщения: 17
Зарегистрирован: 01 янв 1970 03:00

Порты на свиче уходят в Down Down

Сообщение A_Klimov » 13 июн 2016 05:10

Всем привет,

Есть Cisco 3750 свич и IP телефоны 7970.

Проблема в том, что каждый раз когда включается свич порты к которым подключены телефоны уходят в Down Down. При этом транк порт и порт к которому подключен сервер остаются в рабочем режиме. Ниже пример конфига проблемных портов:

HQ-SW#sh run int f5/0/2
Building configuration...

Current configuration : 136 bytes
!
interface FastEthernet5/0/2
switchport access vlan 10
switchport mode access
switchport voice vlan 20
spanning-tree portfast
end

HQ-SW#sh run int f5/0/3
Building configuration...

Current configuration : 136 bytes
!
interface FastEthernet5/0/3
switchport access vlan 10
switchport mode access
switchport voice vlan 20
spanning-tree portfast
end

Что может быть причиной?

Андрей Ru(AR)
Сообщения: 100
Зарегистрирован: 01 янв 1970 03:00

Порты на свиче уходят в Down Down

Сообщение Андрей Ru(AR) » 13 июн 2016 15:19

sh int status что говорит?
CCSI

Аватара пользователя
A_Klimov
Сообщения: 17
Зарегистрирован: 01 янв 1970 03:00

Порты на свиче уходят в Down Down

Сообщение A_Klimov » 25 июн 2016 17:10

SYD-SW#show interfaces status err-disabled
Port Name Status Reason Err-disabled Vlans
Fa5/0/2 err-disabled loopback

SYD-SW#sh int f5/0/2
FastEthernet5/0/2 is down, line protocol is down (err-disabled)
Hardware is Fast Ethernet, address is 0012.7f36.d004 (bia 0012.7f36.d004)
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is 10/100BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:44:06, output 00:44:06, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
23 packets input, 2749 bytes, 0 no buffer
Received 22 broadcasts (18 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 18 multicast, 0 pause input
0 input packets with dribble condition detected
23 packets output, 2749 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

SYD-SW#show logging | include 5/0/2
*Mar 1 00:01:29.875: %ILPOWER-7-DETECT: Interface Fa5/0/2: Power Device detected: IEEE PD
*Mar 1 00:01:31.309: %LINK-3-UPDOWN: Interface FastEthernet5/0/2, changed state to up
*Mar 1 00:01:32.106: %ETHCNTR-3-LOOP_BACK_DETECTED: Loop-back detected on FastEthernet5/0/2.
*Mar 1 00:01:32.106: %PM-4-ERR_DISABLE: loopback error detected on Fa5/0/2, putting Fa5/0/2 in err-disable state
*Mar 1 00:01:34.120: %LINK-3-UPDOWN: Interface FastEthernet5/0/2, changed state to down

l.k119
Сообщения: 198
Зарегистрирован: 01 янв 1970 03:00

Порты на свиче уходят в Down Down

Сообщение l.k119 » 26 июн 2016 04:29

> Mar 1 00:01:32.106: %PM-4-ERR_DISABLE: loopback error detected on Fa5/0/2, putting Fa5/0/2 in err-disable state

пояснения к loopback error нужны?

Аватара пользователя
A_Klimov
Сообщения: 17
Зарегистрирован: 01 янв 1970 03:00

Порты на свиче уходят в Down Down

Сообщение A_Klimov » 26 июн 2016 11:15

to Basil Plotnikov:
keepalive отключил. Подобная ерунда происходит с конкретными двумя телефонами в какой порт я бы их не подключал. Порты к которым подключены другие телефоны в err-disable не уходят. Вопрос, а почему так происходит именно с этими двумя телефонами?

VPlanner(Valmon)
Сообщения: 0
Зарегистрирован: 01 янв 1970 03:00

Порты на свиче уходят в Down Down

Сообщение VPlanner(Valmon) » 28 июн 2016 01:13

to Климов Александр:
Скорее всего сгоревшие порты, которые теперь образовали петлю.

Ник Иванов(Praporwik)
Сообщения: 30
Зарегистрирован: 01 янв 1970 03:00

Re: Порты на свиче уходят в Down Down

Сообщение Ник Иванов(Praporwik) » 14 авг 2016 16:30

VPlanner(Valmon) писал(а):to Климов Александр:
Скорее всего сгоревшие порты, которые теперь образовали петлю.


имеется ввиду, что порты сгорели на телефонах?


Вернуться в «Техническая поддержка: Cisco»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя