маркировка трафика на свитче Cisco

Обсуждение вопросов связанных технической поддержкой оборудования / программного обеспечения компании "Cisco".
swm
Сообщения: 12
Зарегистрирован: 01 янв 1970 03:00

маркировка трафика на свитче Cisco

Сообщение swm » 27 окт 2022 14:04

Здравствуйте!
Помогите с маркировкой трафика на свитче Cisco.
На свитче несколько портов объединены в VLAN 800 и к ним подключены ПК.
Задача - весь исходящий трафик от этих клиентов маркировать некоторым определенным маркером для дальнейшей приоритезации на роутере в случае, если трафик уходит наружу.
Свитч - WS-C3750V2-24PS с залитым C3750-IPSERVICESK9-M Version 15.0(2)SE6

Пробую решить задачу пока для одного конкретного порта/клиента так:

mls qos
!
access-list 101 permit ip host 10.165.100.2 any
!
class-map match-all SWM_TEST_OUT_CLASS
match access-group 101
!
policy-map SWM_TEST_OUT_POLICY
class SWM_TEST_OUT_CLASS
set dscp cs2
class class-default
set dscp default
!
interface FastEthernet1/0/1
switchport access vlan 800
switchport mode access
spanning-tree portfast
service-policy input SWM_TEST_OUT_POLICY

не работает...
sh int fa1/0/1 - счетчик трафика входящего прирастает
sh policy-map int fa1/0/1 - политика не отрабатывает. Счетчик трафика в обоих классах и SWM_TEST_OUT_CLASS и class-default - по нулям.

Пробовал повесить политику на int vl 800, предварительно указав на порту fa1/0/1 mls qos vlan-based - результат тот же...

В какую сторону смотреть?

Вернуться в «Техническая поддержка: Cisco»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 4 гостя